Forum tech problems

Page 2 of 3 Previous  1, 2, 3  Next

Go down

Re: Forum tech problems

Post by Werel on Wed Feb 10, 2016 12:20 am

I'm getting this problem a lot on mobile lately, almost always when trying to go to the latest post in a thread from the index. Can't scroll it. Just my phone?

avatar
Werel
Moderator of "Meeting People and Dating Advice"

Posts : 1920
Reputation : 1126
Join date : 2014-09-25

View user profile

Back to top Go down

Re: Forum tech problems

Post by Enail on Wed Feb 10, 2016 12:29 am

Can you try clearing your cookies and make sure you're using an updated version of your browser? Apparently that's solved a problem like that for other people.
avatar
Enail
Admin

Posts : 3701
Reputation : 1965
Join date : 2014-09-22

View user profile

Back to top Go down

Re: Forum tech problems

Post by Wondering on Mon Feb 15, 2016 2:34 pm

That automatic redirect just started happening to me again.

http://zeroredirect1.com


_________________
-Nevertheless, she persisted

Wondering

Posts : 1117
Reputation : 436
Join date : 2014-10-01

View user profile

Back to top Go down

Re: Forum tech problems

Post by Enail on Mon Feb 15, 2016 2:45 pm

Oy. I'll put in another complaint. Sorry about that.
avatar
Enail
Admin

Posts : 3701
Reputation : 1965
Join date : 2014-09-22

View user profile

Back to top Go down

Re: Forum tech problems

Post by Guest on Sat Feb 27, 2016 4:21 pm

Is there something wrong with the Canadian Forum servers? The forums were down this morning...

Guest
Guest


Back to top Go down

Re: Forum tech problems

Post by Enail on Sat Feb 27, 2016 5:20 pm

I haven't had any trouble today, and I'm not seeing anything reported recently (the servers are still provided by Forumotion, btw)
avatar
Enail
Admin

Posts : 3701
Reputation : 1965
Join date : 2014-09-22

View user profile

Back to top Go down

Re: Forum tech problems

Post by Guest on Sat Feb 27, 2016 6:18 pm

Enail wrote:I haven't had any trouble today, and I'm not seeing anything reported recently (the servers are still provided by Forumotion, btw)

Oooh oops, forumotion, my bad. Razz

Anyway, that's very interesting. I tried logging on from my phone this morning but it wouldn't load, so i checked the forums on downforeveryoneorjustme.com (which btw is pretty reliable) and it said the forums were down and the forums just wouldn't load at all on mobile. Then I got on my PC and the forums barely loaded and they were moving at a snails pace.

It looks to be okay now... but still thought it was worth mentioning. This btw happened about 7:30-ish am this morning.

Guest
Guest


Back to top Go down

Re: Forum tech problems

Post by Enail on Sat Feb 27, 2016 8:14 pm

7:30 am explains why I didn't notice it Razz Is it working alright for you now? I think it's not that rare for it to be down for short periods, so there probably wouldn't be a lot of reports if it wasn't too long.
avatar
Enail
Admin

Posts : 3701
Reputation : 1965
Join date : 2014-09-22

View user profile

Back to top Go down

Re: Forum tech problems

Post by Guest on Sat Feb 27, 2016 8:38 pm

Enail wrote:7:30 am explains why I didn't notice it Razz  Is it working alright for you now? I think it's not that rare for it to be down for short periods, so there probably wouldn't be a lot of reports if it wasn't too long.

That's okay and yeah probably. Razz And yes, everything seems to be working fine now. I honestly can't tell you for how long that was going or why there would be no report. All in all, everything seems to be in working order now. Shiny/thrilled

Guest
Guest


Back to top Go down

Re: Forum tech problems

Post by Hirundo Bos on Sat Feb 27, 2016 9:15 pm

I've had some problems too... I've seen the page, but loading has taken forever sometimes. But it could be something on my end too...
avatar
Hirundo Bos

Posts : 568
Reputation : 328
Join date : 2014-10-01

View user profile http://abouthirundo.blogspot.com

Back to top Go down

Re: Forum tech problems

Post by Wondering on Sat Feb 27, 2016 11:20 pm

I had a loading problem on my phone this morning around the same time as Mikey, but I killed the tab and loaded it in a new one and everything worked fine then.

_________________
-Nevertheless, she persisted

Wondering

Posts : 1117
Reputation : 436
Join date : 2014-10-01

View user profile

Back to top Go down

Re: Forum tech problems

Post by Wondering on Fri Apr 15, 2016 12:09 pm

play.king.com

Doing the auto redirect thing this morning.

_________________
-Nevertheless, she persisted

Wondering

Posts : 1117
Reputation : 436
Join date : 2014-10-01

View user profile

Back to top Go down

Re: Forum tech problems

Post by Enail on Wed Apr 20, 2016 12:37 pm

Sorry, Wondering, they're now asking for the image location and link location of the ad (rather than just the site it redirects to) to be able to solve it. If you get the same ad again or any other redirecting ads, would you be able to get those details for me? Thanks!
avatar
Enail
Admin

Posts : 3701
Reputation : 1965
Join date : 2014-09-22

View user profile

Back to top Go down

Re: Forum tech problems

Post by Wondering on Wed Apr 20, 2016 2:23 pm

No. I barely have a half a second before it redirects. Not enough time to capture any of that. I wouldn't know how to do image location of an ad on my phone anyway.

_________________
-Nevertheless, she persisted

Wondering

Posts : 1117
Reputation : 436
Join date : 2014-10-01

View user profile

Back to top Go down

Re: Forum tech problems

Post by Enail on Wed Apr 20, 2016 4:30 pm

Okay, if you happen to see the same ad again without it redirecting, can you try and get the link location then?
avatar
Enail
Admin

Posts : 3701
Reputation : 1965
Join date : 2014-09-22

View user profile

Back to top Go down

Re: Forum tech problems

Post by Wondering on Wed Apr 20, 2016 4:55 pm

Sure thing. I'll give it a try.

_________________
-Nevertheless, she persisted

Wondering

Posts : 1117
Reputation : 436
Join date : 2014-10-01

View user profile

Back to top Go down

Re: Forum tech problems

Post by ElizaJane on Sat Apr 23, 2016 10:54 pm


ElizaJane

Posts : 19
Reputation : 11
Join date : 2016-04-12

View user profile

Back to top Go down

Re: Forum tech problems

Post by Enail on Sat Apr 23, 2016 11:30 pm

Ugh, that's extra not-good! Is that the link location or the site it redirects to? And can you let me know what device you're using?
avatar
Enail
Admin

Posts : 3701
Reputation : 1965
Join date : 2014-09-22

View user profile

Back to top Go down

Re: Forum tech problems

Post by ElizaJane on Sun Apr 24, 2016 7:37 am

It was probably the redirect site, unfortunately. I couldn't get the link easily, because I had a thousand pop-ups and the only way to get rid of them was to quit out of my browser. It was happening on my MacBook, not a mobile device, using Safari. I'll try to catch it if it happens again. Does anyone know if there are diagnostic tools you can install to try to identify redirects in progress?

ElizaJane

Posts : 19
Reputation : 11
Join date : 2016-04-12

View user profile

Back to top Go down

Re: Forum tech problems

Post by Guest on Thu May 12, 2016 9:29 am

Not really a problem, but I keep being redirected to a dating/ Tinder-esque site called match777.com. It's not overly frequent, but it's definitely a very recent thing.

Is it just me or has anyone else experienced something similar?

Guest
Guest


Back to top Go down

Re: Forum tech problems

Post by Enail on Thu May 12, 2016 12:54 pm

Yep, there are a bunch of comments about the redirect problem just above yours in the thread Razz If it happens again, please try to get the link location of the ad (not what it redirects to) and the image location - unfortunately, forumotion says they can't look into it without that information anymore.
avatar
Enail
Admin

Posts : 3701
Reputation : 1965
Join date : 2014-09-22

View user profile

Back to top Go down

Re: Forum tech problems

Post by ElizaJane on Thu May 12, 2016 12:57 pm

Does anyone have advice about how to capture that data? I get an instant redirect, and when I go back, it takes me to the page before the one that redirected me, so I can't even disable javascript and go back to look. I'm not capturing source code or anything for the link causing the issue.

ElizaJane

Posts : 19
Reputation : 11
Join date : 2016-04-12

View user profile

Back to top Go down

Re: Forum tech problems

Post by Wondering on Thu May 12, 2016 12:59 pm

Yeah, that's the same problem I'm having on my phone. I get redirected sometimes before the ad has even finished loading, so I can't even tell what the ad is for.

_________________
-Nevertheless, she persisted

Wondering

Posts : 1117
Reputation : 436
Join date : 2014-10-01

View user profile

Back to top Go down

Re: Forum tech problems

Post by Enail on Thu May 12, 2016 1:08 pm

Damn, sorry, y'all, I'm really not sure how to make that happen.
avatar
Enail
Admin

Posts : 3701
Reputation : 1965
Join date : 2014-09-22

View user profile

Back to top Go down

Re: Forum tech problems

Post by Guest on Thu May 12, 2016 5:38 pm

IDK if you're a programming wizard or not, Enail, but I got AdBlockPlus on my PC and this showed up in place of an ad just now. Is this helpful to you at all?


Linkaroo for size.

Guest
Guest


Back to top Go down

Re: Forum tech problems

Post by Sponsored content


Sponsored content


Back to top Go down

Page 2 of 3 Previous  1, 2, 3  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum